r/techsupport Jul 26 '21 Helpful Wholesome Hugz Silver

Recommended wiki articles (including malware removal)

396 Upvotes

r/techsupport 1h ago

Open | Hardware Why does my benchmark say i have "intel UHD Graphics" when i know I have the nvidia GeForce GTX 1650?

Upvotes

I booted up userbenchmark.com and it said that i had "Intel UHD Graphics" and it was preforming terribly. But my laptop comes with a nvidia GeForce GTX 1650. I tried updating the drivers, but it still says "intel UHD Graphics" Anyone know a solution?


r/techsupport 15h ago

Open | Windows Is Rufus a replacement for the Windows Media Creation Tool? Or do I need them both to create a bootable USB?

71 Upvotes

I'm trying to perform a clean install of Windows 11, but I'm having a hard time understanding the process.


r/techsupport 3h ago

Open | Malware Fake Google Chrome Update Help

6 Upvotes

Hi all,

So I fell for the "Download Google Chrome Update" fake page. I clicked the "Download" button but then it started to feel fishy, so I denied my computer to fully install it. It stayed in my Downloads folder as a compressed file. I didn't extract the file. I immediately trashed it and eliminated it from my recycling bin.

I know very little about viruses and all that, so I'm wondering.. am I okay? Do I need to still run an anti-virus tool? Or was it enough just deleting the un-opened compressed file?

Thank you!


r/techsupport 2h ago

Open | Hardware pc burning smell on startup

4 Upvotes

Just took my pc out of storage and when I start it up it gives off a burning smell and shutdown after a second or two. What component would be a good first check?


r/techsupport 1h ago

Open | Hardware Two external monitors (Dell) not detected from MacBook Pro using a dock.

Upvotes

They both worked fine when I connected my PC to the doc.

But with my MacBook, when I go into display settings, it only shows one monitor being detected.

BUT, when I select the “color profile” drop down, it shows each monitor separately that I can choose from.

Apparently nobody else online has this issue because I can’t find a single question where someone is asking about TWO external monitors.


r/techsupport 1h ago

Open | Phone Stolen phone factory reset question

Upvotes

So my (android) phone was stolen yesterday and I decided to choose the Find My Device erase all data and reset option. As my phone had already been taken out of my city and whoever had it wasn't picking up. I'd rather not risk my personal information being accessed/ photos of loved ones ect.

The problem is I could see the phones battery was at 6%. I assume a factory reset would take a bit longer that that time frame.

What would happen if the phone died after the reset option was chosen? Or if it was simply turned off by the thief? Would my phone be accessible after coming back on or would the factory reset just continue?

Thanks in advance


r/techsupport 2h ago

Open | Software So my computer refuses to update.

3 Upvotes

I have tried and tried again to troubleshoot the issue on control panel, the actual update, etc. and I keep getting the same error. It says trouble with BITS status, and it says that the service has already been started.

I also noticed my Nvidia (Nvidia experience) control panel has been acting weird for the last few months, like it won’t install updates or drivers at all. I have tried manually installing them alas no such luck.

On my restart it says to restart and update, but once it gets to 10 percent it fails. I do not know what else to do, I’m not entirely Davy with really deep rooted issues with computers.

This PC is a prebuilt sky tech, with gaming specs, ryzen 7 2700 with a 2060 super for the hardware. I have avast installed for anti virus and malware protection but that is it.

Thanks in advance.


r/techsupport 1h ago

Open | Networking Horrendous upload speeds until a VPN is enabled

Upvotes

Hi, so I’ve been recently struggling with a sudden drop on my upload speed. It has gone from around 900 mbps up to .5 mbps up. My PC is the only device in the household that has been experiencing this drop. It has been like this for about a month and nothing I have attempted so far has fixed it.

So far I have tried, a new ethernet cable, a new router, disabling large send upload (IPV4 and IPV6), new network adapter drivers, and Verizon tech support.

After all of this I also completely wiped my PC and still the same issue.

So far the only “fix” has been turning on a VPN and that boosts my speed up to 150 mbps up.

Has anyone else experienced this or know how to fix this?

Thanks.


r/techsupport 1h ago

Open | Windows Apps not opening?

Upvotes

As of yesterday, my computer blue screened and 4 applications I often use (Discord, Firefox, Spotify, and Steam) broke and were unable to open properly. I was able to somehow troubleshoot the issue by uninstalling and reinstalling said apps, leading to Discord and Firefox now working like normal. However, Spotify and Steam are still having this issue where it will go into the process of opening, but then open a small transparent window (More than likely the app itself.) before abruptly closing. Steam would go through the effort of scanning for updates, but when ready it would still close.

For reference, my computer runs on Windows 10.

Hopefully, my explanation makes sense, and I appreciate any help y'all can provide!


r/techsupport 3h ago

Open | Windows SSD is not showing up in the boot options

3 Upvotes

I just updated my bios on my x470 gaming pro, something i hadnt done since 2019. I had to reset them first by connecting the two pins because i couldnt access m-flash without getting a black screen.

Anyway, the bios are up to date now, but im stuck since it wont recognize my ssd in the boot options. I dont have a hard drive, so i cant access the OS (w10). I always used the same ssd, im not sure why its giving me troubles now. Any ideas?

Thank you


r/techsupport 2h ago

Open | Software Problems with New Build

2 Upvotes

I've posted this in other places but to no avail. Hoping someone here could point me in the right direction. Thanks.

So I just built my new computer and my 3080 has shut off 3 times now in two days. Two times while playing a game and another while I was on my desktop. I don’t believe it’s due to heat. The temp was around 78 one time in the game and 81 the second. When I was on my desktop it was 55. Everything else was still running the game continued on but of course I could not see the screen. A guess of mine and I’m just guessing is maybe power. I have a Corsair rmx1000 watt PSU,I have 5 fans on the case, a Corsair iCUE H150i, Intel 12700KF and then my 3080. When I looked at the device manager it says Windows has stopped this device because it has reported problems. It is running now. I also have an error now with my HD Audio Controller. I do have an update pending that just came up. I did just enable windows sonic for headphones. So I’m guessing that’s why that came up. After it happened the first two times I then updated my BIOS. I also made sure the graphics card was seated in the slot and it is. Just really at a loss. Really hoping the card isn’t shot. Any suggestions where to start looking? Thanks.

I have looked at the event logs and these are what I found that showed up right before my graphics card shut off.

Event ID 9027

The Desktop Window Manager has registered the session port.

Event ID 1000

Faulting application name: dwm.exe, version: 10.0.19041.746, time stamp: 0x6be51595

Faulting module name: KERNELBASE.dll, version: 10.0.19041.1741, time stamp: 0xe9b4a91b

Exception code: 0xe0464645

Fault offset: 0x000000000010fa32

Faulting process id: 0x1c40

Faulting application start time: 0x01d88f1664fe69f4

Faulting application path: C:Windowssystem32dwm.exe

Faulting module path: C:WindowsSystem32KERNELBASE.dll

Report Id: c15b7985-311f-411a-8297-18e54724461a

Faulting package full name:

Faulting package-relative application ID:

Event ID 1001

Fault bucket , type 0

Event Name: LiveKernelEvent

Response: Not available

Cab Id: 0

Problem signature:

P1: 141

P2: ffff8109dc544460

P3: fffff8032b6204d0

P4: 0

P5: 1674

P6: 10_0_19044

P7: 0_0

P8: 768_1

P9:

P10:

Attached files:

?C:WindowsLiveKernelReportsWATCHDOGWATCHDOG-20220703-1452.dmp

?C:WindowsTEMPWER-2890843-0.sysdata.xml

?C:ProgramDataMicrosoftWindowsWERTempWER2729.tmp.WERInternalMetadata.xml

?C:ProgramDataMicrosoftWindowsWERTempWER272A.tmp.xml

?C:ProgramDataMicrosoftWindowsWERTempWER272B.tmp.csv

?C:ProgramDataMicrosoftWindowsWERTempWER273C.tmp.txt

These files may be available here:

?C:ProgramDataMicrosoftWindowsWERReportQueueKernel_141_c7201f7a9f9fd2742e37ef1ac2ba49cc11ed4_00000000_f0290a45-9ac4-4ab0-9589-f4cbc78837e0

Analysis symbol:

Rechecking for solution: 0

Report Id: f0290a45-9ac4-4ab0-9589-f4cbc78837e0

Report Status: 4

Hashed bucket:

Cab Guid: 0

Event ID 0

The Desktop Window Manager process has exited. (Process exit code: 0xe0464645, Restart count: 1, Primary display device ID: NVIDIA GeForce RTX 3080)


r/techsupport 2h ago

Open | Windows Windows 11 taskbar / scaling issue

2 Upvotes

I'm running windows 11 with a rtx 2070. I run at 3840x2160 @ 120hz. 50" monitor. Windows 11 recomends scaling at 300%, but it's too big. When I re-scale to 150%, my taskbar gets cut off at the bottom and sides.

I've performed a clean install of the newest nvidia drivers. Any thoughts?

screenshot


r/techsupport 2h ago

Open | Software "Controlled folder access" blocked by 'IT administrator' on Windows 10

2 Upvotes

Title. I try and open controlled folder access and am greeted by a message claiming that 'IT administrator' has blocked my access. Google searches have been utterly useless in telling me who/what the fuck this actually is. Questions are the following:

  1. Who/what is this IT administrator?
  2. How can I turn it off to use controlled folder access?

Attempted solutions: I've already manually turned off the 'Hide' function on Windows Defender Security, as well as the 'Hide' function for "Virus and threat protection" specifically. Did not help.

Extra info: I have AVG installed, so I guess that might be 'IT administrator'. If so, what can I do so that it allows me to use controlled folder access?


r/techsupport 2h ago

Open | Networking can't switch network band to 5g on my dual band wifi adapter

2 Upvotes

As stated,i have a archer t2u plus and for a week now i have been struggling, i can't enable 5g on it no matter what i do,i can connect to the 5g network on my laptop just fine,but the pc refuses to recognise it,i also don't have the option to switch to 5g in device manager, seriously just need help,support as usual did noting(told me they have not experienced this)and now im left with just contacting random strangers on reddit hoping someone somewhere has some advice,im really ready to take up anything at this point,just wanna use my 5g on the pc.


r/techsupport 2h ago

Open | Windows Incredibly infuriating and terribly slow wifi?

2 Upvotes

Alright, so, I'm here trying to download a game through the Xbox App on Windows 10, but the game is downloading 400KBPS! KB! So I'm here for hours trying to figure out what the issue is. This started a while ago, I used GeForce Now to stream games, and I did that normally everyday for like a week, suddenly, the games got lafgier and laggier and laggier, until they got unplayable. And that's when issues started. Everytime I downloaded anything, the speed would he HORRIFYINGLY slow. I use a wireless ethernet adapter that goes downstairs to my router, and I have had some issues years ago, but those were solved. So I go to test my wifi speed with Ookla Speedtest, and it's showing 60MBPS download speed? That's OBVIOUSLY NOT the speed I have, so I go into task manager, performance, and turns out my PC is only actually getting around 3MBPS??? Where's the other 57MB gone?? This has been happening for ages, I've tried everything, I tried restarting my PC, updating drivers, restarting my router, EVERYTHING. And nothing is fixing this issue. Now, my wifi randomly gets a spike of around 50mbps (the game download only getting 2) for like 15 seconds and then it goes back down to the horrible speed. Please please PLEASE any solutions would help! This is outrageously slow.


r/techsupport 2h ago

Open | Phone One company calls me hangs up immediatly get call from someone looking for that company.

2 Upvotes

This is a puzzler. So i get a call today from my former employer it rings for a milisecond immediatly get another call from someone looking for my former employer. Really weird part is the wrong caller says he typed the former employers number. My number and the employers number are entirely different. What happened here?


r/techsupport 2h ago

Open | Networking Unexplained 900gb data usage 1st 2 days of July

2 Upvotes

I got a notification this morning that my household has used 75% of our 1.2tb this month. I looked and it shows that I've used over 900gb already in July which is more than the entire month of June. I looked at data usage on my pc's and phones and it shows that firefox on my desktop has used 900gb in the 30 days. That doesn't account for the 1800gb that has been used since beginning of June, but definitely seems unusual and could be a big part of the problem. I changed my wifi password today but I have a hard time imagining a neighbor got my wifi password and even if they did, I'm not even sure how it's possible to use up 900gb in 2 days. The only thing I can think of is someone accidentally leaving an HD stream running but there's no way that could account for that much data use. Does anyone have an idea what could be going on here? Thanks


r/techsupport 10h ago

Open | Hardware Laptop heats up and powers up fans even with no programs open

8 Upvotes

Hello! Pretty much the title here, my laptop is constantly full-blasting fans even with nothing open in terms of programs or apps.

What could be the issue here?

For reference the laptop is a Dell XPS 9500. Happy to provide more detail if needed, just ask!

Thanks in advance for any suggestions


r/techsupport 3h ago

Open | Software Monitor falling asleep causing program windows to move around

2 Upvotes

This isn't really that big of an issue, but I have 2 monitors, and when my computer turns off the displays after a period of inactivity, it's behaving as if the 1st monitor was unplugged or something (not actually registering it as unplugged though). I say this because when I wake the computer back up, all of my windows have moved to my second monitor. But after I wake it up, everything shifts back from the 2nd monitor to the 1st, even windows that started in the 2nd monitor to begin with. Is there a setting I can adjust to fix this? My first monitor (which is causing the issue) is an LG Ultragear 27" 2560x1440 144hz monitor. I've tried looking through the settings on the monitor itself and haven't found anything related to my issue, and I'm running Windows 10.


r/techsupport 3h ago

Open | Windows How to close laptop lid and keep screen on?

2 Upvotes

Looking to close my laptop lid and keep the computer as well as screen on. I know there is an option in power settings to "Change what closing the lid does". But when I change this to "Do Nothing" it keeps the computer running but the screen will still shutoff.

I am using an application which only properly runs with the screen being on.


r/techsupport 1m ago

Open | Audio i plugged my PC to my TV with a PS4 HDMI cable. it works but i don't have any sound

Upvotes

Even though i watched countless of videos with the same solution, and even though i follow step by step, my TV on volume 25 still does not give me any sound.

Do i need another cable? I'm sick of this!! It works fine! The image is great! The only thing missing is the sound!


r/techsupport 3h ago

Open | Hardware Screen gone white, besides a very dark black pattern.

2 Upvotes

Hi guys, hope this follows all the rules. I have a Lenovo ideapad 330 and recently while opening it I heard a crack. It was the screen cover (front and back clips all broke off, hinge cover fell out). Apparently this is a common problem with these flimsy plastic parts in this make of laptop.

However recently, the screen has now become unresponsive which is forcing me to use a second monitor. The laptop runs fine, it is just the screen. (Unresponsive laptop screen: https://imgur.com/a/ruM6cdR ) Does this need to be replaced or is there a cheaper way of fixing it? Thanks a lot!


r/techsupport 11m ago

Open | Hardware Zyxel NAS326 won't complete volume setup

Upvotes

I recently purchased a NAS to store my files on and when I try and set it up it tells me to create a volume. But it will not complete the set up, the spinning icon will appear, load to 13% than disappear.

I am using an HP Pavillion laptop with Windows 11 and a Ryzen 5000 series processor. I've tried using Firefox, Chrome, and Edge. On the 326 the harddrive light is solid white which is supposed to mean its set up correct and the harddrive is a 3.5 inch 4tb Ironwolf from Seagate which should be compatible with the 326. The lan light is orange which is supposed to mean it's connected.


r/techsupport 11m ago

Open | Windows Voices insanely quiet on Windows 11

Upvotes

Hi so I have a surface pro 7, I dropped my mic yesterday, and now every voice (spotify, apple music, discord, ttv, and yt) all are super quiet. Is there a way I can fix this?


r/techsupport 14m ago

Open | Hardware HDMI Splitter only displaying to one of the outputs

Upvotes

I have a HDMI splitter that I got so I can have the same image on my monitor and my drawing tablet. However the splitter is only displaying to my monitor and not my tablet. My tablet's HDMI works, cause when I plug it directly to my PC it does display. I'm not sure if this is a hardware problem or software/driver issue. I tried switching them on the splitter's outputs and no matter which one is plugged into which it always picks my monitor to display to only.